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This version of Google Earth has a number of exciting new features, including:
Ocean - Fly and navigate under the ocean and explore underwater terrain. You can also
display the ocean surface.
Touring - Record, play and share custom tours that capture your actions and movements in
Google Earth. Learn more.
Historical imagery - Explore images of the recent and not-so-recent past. Learn more.
Mars - View imagery and terrain of the red planet. Learn more.

For information about installing Google Earth, visit the Google Earth Help Center.

Note - This section is relevant to Google Earth Pro and EC users.
When you first start Google Earth EC, the 'Select Server' dialog box appears. This enables you to
choose the appropriate server settings. Settings in this dialog box include:
'Server': Choose or enter the address for the appropriate server. For more information, contact
your administrator.
'Port': The appropriate port for this server. For more information, contact your administrator.
'Always login to this server': Check this to automatically login in this server when you start
Google Earth. Subsequently, this dialog box does not appear. To make it appear again when
you start Google Earth, click File > Disable auto-login.
'Enable secure login': Check this if your work environment requires a secure login to this
server. For more information, contact your administrator.
To add a database (server) that you can log into in Google Earth EC, click File > Add Database.
To log out of a server in Google Earth Pro or EC, choose File > Server Log Out. To log in to a
server, choose File > Server Login and choose the settings described above.
Tip - When you add another database (click File > Add Database), Google Earth logs into
new database and maintains a connection to the existing database. Using this method, you
can view data from up to eight databases simultaneously.

To use Google Earth on a Windows PC, you must have at least the following:
Operating System: Windows 2000, Windows XP, Windows Vista
CPU: 500Mhz, Pentium 3
System Memory (RAM): 256MB minimum, 512MB recommended
Hard Disk: 400MB free space
Network Speed: 128 Kbits/sec
Graphics Card: 3D-capable with 16MB of VRAM
Screen: 1024x768, "16-bit High Color" screen
DirectX 9 (to run in Direct X mode)
For better performance, see Recommended Configuration.
To use Google Earth on a Mac, you must have at least the following:
Operating System: Mac OS X 10.4.11 or later
CPU: G4 CPU, 1GHz or faster
System Memory (RAM): 256MB minimum, 512MB recommended
Hard Disk: 400MB free space
Network Speed: 128 Kbits/sec
Graphics Card: 3D-capable with 32MB of VRAM
Screen: 1024x768, "Thousands of Colors"
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For better performance, see Recommended Configuration
Regarding Linux, Google Earth has been tested on Ubuntu version 6.06, but certainly works on
others. Hardware requirements include:
CPU: 500Mhz, Pentium 3
System Memory (RAM): 256MB RAM
Hard Disk: 500MB free space
Network Speed: 128 Kbits/sec
Graphics Card: 3D-capable with 16MB of VRAM
Screen: 1024x768, "16-bit High Color" screen"
Please make sure your system has properly-configured OpenGL drivers. If Google Earth appears to
be slow and unresponsive, it is likely that your system needs different video drivers.

You can change the language displayed in Google Earth. To do this in Windows or Linux:
1. Click Tools > Options. Click the 'General' tab.
2. Under Language settings, choose the appropriate language of your choice. 'System Default'
corresponds to the language used by the operating system of your computer.
To change your language on the Mac:
1.
2.
3.
4.
5.
6.

Exit Google Earth.
click the Apple symbol in the upper left-hand side of your screen.
Select System Preferences.
Click on International.
Drag the supported language (see below) of your choice to the top of the list.
Re-launch Google Earth.

Google Earth Version 5.0 supports the following languages:
Arabic
Bulgarian
Catalan
Chinesesimplified
Croatian
Czech
Danish
Dutch
English
(American
and UK)
Filipino
Finnish

French
German
Greek
Hebrew
Hindi
Hungarian
Indonesian
Italian
Japanese
Korean

Latin
American
Spanish
Latvian
Lithuanian
Norwegian
Polish
Portuguese
Romanian
Russian
Serbian

Slovak
Slovenian
Spanish
Swedish
Thai
Turkish
Traditional
Chinese
Ukranian
Vietnamese

In addition to this user guide, Google offers a number of resources that can help you use and enjoy
Google Earth. These include:
Google Earth: Learn : Follow this hands-on learning game at your own pace until you
complete each level and become a true explorer!
Tutorials: These provide hands-on lessons using Google Earth.
FAQs: View a list of answers to frequently asked questions (FAQs) about Google Earth.
Google Earth Help Center: Use the Help Center at any time to find additional information.
Google Earth Help Forum: Join Google Earth users as they share questions and information
with one another.
Google Earth Community: Learn from other Google Earth users by asking questions and
sharing answers on the Google Earth Community forums.

If you have Google Earth Pro or EC installed, you can deactivate this software. When you deactivate
Google Earth Pro or EC, the license is removed so you can use the Pro or EC license on another
computer.
To deactivate Google Earth Pro or EC, click Help > Deactivate Google Earth Pro/EC license.
Tip - When the Google Earth Pro/EC login and password appear, write these down so you
can use them later to activate the software on this or another computer.
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The following diagram describes some of the features available in the main window of Google Earth:

1. Search panel - Use this to find places and directions and manage search results. Google
Earth EC may display additional tabs here.
2. 3D Viewer - View the globe and its terrain in this window.
3. Toolbar buttons - See 'Using the Navigation Controls'.
4. Navigation controls - Use these to zoom, look and move around (see below).
5. Layers panel - Use this to display points of interest.
6. Places panel - Use this to locate, save, organize and revisit placemarks.
7. Add Content - Click this to import exciting content from the KML Gallery
8. Status bar - View coordinate, elevation, imagery date and streaming status here.
9. Overview map - Use this for an additional perspective of the Earth.

Click the following toolbar buttons to...

Conceal or the display the side bar

Display sunlight across the landscape

Add a placemark for a location

View the sky, moon and planets

Add a polygon

Measure a distance or area size

Add a path (line or lines)

Email a view or image.

Add an image overlay on the Earth

Print the current view of the Earth

earth.google.com/support/bin/static.p…
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Record a tour

Show the current view in Google Maps

Display historical imagery

The Overview Map window feature displays an additional view of the earth with a position indicator
that corresponds to the current view inside the 3D viewer. In the following example, Google Earth is
positioned over the city of Paris, France. The Overview window has a cross-hair marker to indicate
the position of the view in relation to the entire earth.

To show or hide the Overview Map window, do one of the following:
Click View > Overview Map
Click CTRL + M (PC Only)
Overview Map Features
You can use the Overview Map window to:
Determine position of the current view relative to the entire earth
For example, if you open a KMZ file from the Google Earth Community, the 3D viewer might
fly quickly to a detailed view on the earth that you are unfamiliar with. You can open the
'Overview Map' window to see the position of the current view relative to the entire earth. As
you adjust the position of the 3D viewer, the indicator in the Overview map continually adjusts
to reflect the current position in the 3D viewer.
Control the motion in the 3D viewer itself
While the Overview Map window responds to position adjustments in the 3D viewer, you can
also interact directly with the 'Overview Map' window itself. Double click any area within the
window and both the overview display and the 3D viewer adjusts position to the point in the
Overview Map window that you click. For example, if the current view is located in the United
States, you can double click the African continent and both the Overview Map indicator and
the 3D viewer will move to the new position.
Adjusting the Overview Map Size and Zoom Ratio
To adjust the Overview map preferences, select Tools > Options > 3D View (Mac: Google Earth >
Preferences > 3D View). Adjust the slider control in the Overview Map options to scale the
Overview map from small to large.
Using the settings in the Options > 3D View tab, you can also adjust the ratio of territory displayed
in the Overview Map window relative to that in the 3D viewer. This ratio has three basic elements:
1:infinity (default setting) - Here, the entire map of the earth is displayed in the Overview
Map window regardless of the amount of territory displayed in the 3D viewer. This is shown
above in the Paris example. 1:1 - The view in the Overview Map window corresponds exactly
to that in the 3D viewer. As shown below, the Overview Map window now draws the bounds of
the current view using a red bounding box. A small amount of the territory outside the current
3D viewer is displayed in the Overview window.

earth.google.com/support/bin/static.p…
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1:n - Here, 'n' corresponds to any number you set, multiplied by the current view. This
creates a relative "zoom" factor, so that you can choose to zoom out from the current view
by 10, 50, or any other factor. The example below shows the same close-up view of a Paris
building with the zoom factor adjusted up to 260.

Tip - Follow a tutorial on this subject or play the video below (English only).

earth.google.com/support/bin/static.p…
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In Google Earth, you see the Earth and its terrain in the 3D viewer. You can navigate through this
3D view of the globe in several ways:
Using a mouse
Using the navigation controls
You can also manipulate your view of the earth by tilting the terrain for perspectives other than a topdown view. Finally, you can reset the default view for a north-up, top-down view wherever you are.
Using a Mouse
To get started navigating with your mouse, simply position the cursor in the middle of the 3D viewer
(image of the earth), click one of the buttons (right or left), move the mouse and note what happens
in the viewer. Depending upon which mouse button you press, the cursor changes shape to indicate
a change in behavior. By moving the mouse while pressing one of the buttons, you can:
Drag the view in any direction
Zoom in or out
Tilt the view (requires middle button or scroll wheel)
Look around from a single vantage point
Rotate the view (requires middle button or scroll wheel)
The following table describes all the actions you can accomplish using the mouse. See also
Navigating with the keyboard:

To move the view, position the mouse cursor on the viewer and press the
LEFT/main mouse button. Notice that the cursor icon changes from an open
to a closed hand . Pull the viewer as if the hand cursor is like a
hand
hand on an actual globe, and you want to drag a new part of the earth into
view.

Move the
view in any
direction
(north,
south, east,
or west)

You can drag in any direction to reveal new parts of the globe, and you can
even drag in circular motions.
Once you are at ground level, you can move around as if you were walking by
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using the W, A, S, D or arrow keys. You can also use the move joystick.
If you want to drift continuously in any direction, hold the left/main mouse
Drift
continuously button down. Then, briefly move the mouse and release the button, as if you
are "throwing" the scene. Click once in the 3D viewer to stop motion.
across the
Earth

Zoom in

There are a number of ways to zoom in with the mouse.
You can double-click anywhere in the 3D viewer to zoom in to that
point. Single-click to stop, or double-click to zoom in more.
If your mouse has a scroll wheel, use it to zoom in by scrolling towards
you. Use the ALT (Option on the Mac) key in combination with the
scroll wheel to zoom in by smaller increments. More settings.
You can also position the cursor on the screen and press the RIGHT
mouse button. Once the cursor changes to a double arrow, move the
mouse backward or pull toward you, releasing the button when you
reach the desired elevation. Note that crosshairs appear and that your
view zooms toward this.
If you want to zoom continuously in, hold the button down and briefly
pull the mouse down and release the button, as if you are "throwing" the
scene. Click once in the viewer to stop the motion. Note that your
viewing angle swoops (tilts) as you approach ground level.
On some Macintosh laptops, you can drag two fingers across the
trackpad to zoom in and out.

Zoom out

Tilt the view

There are a number of ways to zoom out with the mouse.
Using the RIGHT mouse button, double-click anywhere in the 3D viewer
to zoom out from that point. The viewer will zoom out by a certain
amount. Single-click to stop, or right double-click to zoom out more.
If your mouse has a scroll wheel, you can use the scroll wheel to zoom
out by scrolling away from you (forward motion). Use the ALT (Option on
the Mac) key in combination with the scroll wheel to zoom out by
smaller increments. More settings.
You can also position the mouse cursor on the screen and press the
RIGHT mouse button. Once the cursor changes to a double arrow, move
the mouse forward or push away from you, releasing the button when
you reach the desired elevation. Note that crosshairs appear and that
your view zooms toward this. If you want to zoom continuously out, hold
the right button down and briefly push the mouse forward and release
the button, as if you are "throwing" the scene. Click once in the viewer
to stop motion.
If your mouse has either a middle button or a depressible scroll wheel, you can
tilt the view by depressing the button and moving the mouse forward or
backward. If your mouse has a scroll wheel, you can tilt the view by pressing
the SHIFT key and scrolling. You can also press Shift and the left mouse
button and drag. Note that crosshairs appear and that your view tilts from this
point.
See Tilting and Viewing Hilly Terrain for more information.

Look

To look around from a single vantage point, as if you were turning your head,
press CTRL and left mouse button and drag.
If your mouse has either a middle button or a depressible scroll wheel, you
rotate the view by clicking on the middle button and moving the mouse to the
left or right. You can also press Shift and the left mouse button and drag. Note
that crosshairs appear and that your view rotates around this.

Rotate the
view

Interact with
3D buildings

Mouse
wheel

You can also use the CTRL key in combination with the scroll wheel to rotate
the view. Press CTRL and scroll UP to rotate clockwise, CTRL + scroll DOWN
to rotate counter-clockwise. See Tilting and Viewing Hilly Terrain for more
information.

Learn more.
See above. To change these settings, click Tools > Options > Navigation
(on the Mac: Google Earth > Preferences > Navigation > Mouse Wheel
Settings). Move the slider to set how fast or slow your viewpoint of the earth
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zooms in or out. Check 'Invert Mouse Wheel Zoom Direction' to reverse the
direction of zooming when you use the mouse wheel.
(Windows and Linux) Tools > Options > Navigation > Navigation Mode >
Pan and Zoom. (on the Mac: Google Earth > Preferences > Navigation >
Non-mouse controller settings). If you use a joystick or other non-mouse
controller, you can also change how perspective moves in the 3D viewer under
'Non-mouse controller settings'. Choose 'User-Based' to move your particular
vantage point or 'Earth Based' to move the globe. Check 'Reverse Controls' to
reverse the actions of the joystick.

Using the Navigation Controls
To view and use the navigation controls, move the cursor over right corner of the 3D viewer. After you
start Google Earth and move the cursor over this area, the navigation controls fade from sight when
you move the cursor elsewhere. To view these controls again, simply move the cursor over the right
corner of the 3D viewer.
Note - If the navigation controls do not appear when you move the cursor over the right corner
of the 3D viewer, click View > Show Navigation > Automatically and try again.
To hide or show the compass icon in the 3D viewer, click View > Compass. See also Showing or
Hiding Items in the 3D Viewer.
The Google Earth navigation controls offer the same type of navigation action that you can achieve
with mouse navigation. In addition, you can use the controls to zoom and swoop (perhaps for a
perspective on terrain) or to rotate your view. The following diagram shows the controls and explains
their functions.

1. Click the north-up button to reset the view so that north is at the top
of the screen. Click and drag the ring to rotate your view.
2. Use the Look joystick to look around from a single vantage point, as if
you were turning your head. Click an arrow to look in that direction or
continue to press down on the mouse button to change your view.
After clicking an arrow, move the mouse around on the joystick to
change the direction of motion.
3. Use the Move joystick to move your position from one place to
another. Click an arrow to look in that direction or continue to press
down on the mouse button to change your view. After clicking an
arrow, move the mouse around on the joystick to change the direction
of motion.
4. Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out)
or click the icons at the end of the slider. As you move closer to the
ground, Google Earth swoops (tilts) to change your viewing angle to
be parallel to the Earth's surface. You can turn off this automatic tilt
(Tools > Options > Navigation > Navigation controls; Mac: Google
Earth > Preferences > Navigation > Navigation controls).
You can also use the keyboard to control navigation. See 3D Viewer
Navigation in Keyboard Controls for more information.

Tilting and Viewing Hilly Terrain
Learn how to tilt using your mouse.
When you first start Google Earth, the default view of the earth is a "top-down" view, which is
straight down.
Tilt the terrain from 0 - 90 degrees - You can use the mouse to tilt the view in order to see
a different perspective of the area you're exploring. You can tilt to a maximum of 90 degrees,
which provides a view of the object as well as the horizon, in some cases.
Turn on terrain - Using the tilt feature is particularly interesting when you are looking at a
part of the earth where the terrain is hilly. Be sure to check Terrain in the Layers panel.
Rotate the view for a new perspective - Once you have tilted the view so that you are
looking at a particular object, such as a hill, you can also rotate around that object. When
you do this, the object remains in the center of the view, but you look at it from different
perspectives (i.e., north, south, east, west) as you rotate around it.

earth.google.com/support/bin/static.p…

8/24

7/19/2010

Installing Google Earth - Google Earth …
Use the middle mouse button (if available) for seamless movement - If your mouse has
a middle button or a depressible scroll wheel, you can depress the button to both tilt and
rotate the view. Movements up or down tilt the view, and movements left or right rotate the
view. See Using a Mouse for more information.
The following figures show a comparison view of Mount Shasta in California with and without tilt
enabled.

Top down view
Imagery Date: December 31st, 2004
c. 2010 Google

Tilted view
Imagery Date: December 31st 2004
c.2010 Tele Atlas
c.2010 Europa Technologies

You can adjust the appearance of the terrain if you would like the elevation to appear more
pronounced. To do this, click Tools > Options > 3D View from the Tools menu (for the Mac,
choose Google Earth > Preferences > 3D View) and change the 'Elevation Exaggeration' figure.
You can set it to any value from 1 to 3, including decimal points. A common setting is 1.5, which
achieves an obvious yet natural elevation appearance. See Viewing Preferences for more
information.
Navigating the Ocean New !
You can navigate under the surface of the ocean just as you can anywhere else in Google Earth
(see above). This means that you can explore sea floor terrain, such as deep ocean trenches.
You can hide or display the surface of the ocean. To do this, click View > Water Surface. You
can view this visual effect from above or below this surface. Note that you can navigate under the
ocean surface when it is displayed.
Tip - To view exciting content related to oceans, in the Layers panel, click Ocean.
Resetting the Default View
After tilting and rotating the 3D view in Google Earth, you can always quickly reset to the default
north-up and top-down view. To do this:
Click the North-up button
to reset the view so that north is at the top of the viewer.
(Windows and Linux only) Click in the 3D viewer and type r on the keyboard to reset the view
(see Keyboard Controls for more).
Note - To quickly return to a known, familiar spot if you get lost, click the 'Starting location'
placemark in the 'My Places' folder. This returns you to the center of your country (or a
country that speaks your language). You can also edit the location for the 'Starting location'
placemark if you want to. See Editing Places and Folders for more information.
Consider also using the Overview Map Window as a way to provide an additional perspective on your
location, especially when you are zoomed in to unfamiliar places.
Setting the Start Location
You can set the starting (default) location that appears each time you launch Google Earth. To do
this, navigate to the appropriate location and perspective and click View > Make this my start
location.

The following keystrokes control the Google Earth application:

earth.google.com/support/bin/static.p…
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Command

File Menu

Edit Menu

View Menu

Add Menu

Tool Menu

Help Menu

Open File

Save Image

Windows/Linux
Keystroke(s)
Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

F (English/Japanese)
F (French)
F (Italian)
D (German)
A (Spanish)

Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

E (English/Japanese)
M (French)
M (Italian)
B (German)
E (Spanish)

Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

V (English/Japanese)
C (French)
V (Italian)
A (German)
V (Spanish)

Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

A (English/Japanese)
J (French)
A (Italian)
Z (German)
D (Spanish)

Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

T (English/Japanese)
O (French)
F (Italian)
T (German)
H (Spanish)

Alt
Alt
Alt
Alt
Alt

+
+
+
+
+

H (English/Japanese)
A (French)
G (Italian)
H (German)
Y (Spanish)

CTRL + O

CTRL + Alt + S

View in Google
CTRL + Alt + M
Maps

Print

CTRL + P

Email View

CTRL + Alt + E

Copy

CTRL + C

Cut

CTRL + X

Paste

CTRL + V

earth.google.com/support/bin/static.p…

Mac
Keystroke(s)

Result

(none)

Opens the File menu. You
can use the down and up
arrows to select items once
the menu is open.

(none)

Opens the Edit menu. You
can use the down and up
arrows to select items once
the menu is open.

(none)

Opens the View menu. You
can use the down and up
arrows to select items once
the menu is open.

(none)

Opens the Add menu. Use
the down and up arrows to
select items once this
menu is open.

(none)

Opens the Tool menu. Use
the down and up arrows to
select items once this
menu is open.

(none)

Opens the Help menu. You
can use the down and up
arrows to select items once
the menu is open.

Produces the file open
dialog box, allowing you to
+O
open all supported Google
Earth file types.
Saves the current view as
+ Option + S
an image to your computer.
Displays the current view in
+ Option + M
Google Maps.
Produces the print dialog
box, allowing you to print
+P
the current view, placemark,
folder contents or search
results.
E-mails the current view
+ Option + E either as a placemark or
image file.
Copies the current selection
+C
in the 'Places' listing.
Cuts a placemark or other
item from the listing in the
'Places' panel. Cuts an icon
from the 3D viewer. Both
+X
icon or listing item must
first be selected. You can
use this feature to organize
your places data.
Pastes a placemark or
other item into the selected
+V
folder in the 'Places' panel.
You can use this feature to
organize your places data.
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Find

CTRL + F

Delete

Del

Rename

CTRL + Alt + R

Opens a Find field in the
Places panel. Use this to
find places that exist in the
+F
Places panel. Note that this
is different than search for
places on the earth.
Deletes an item selected in
Delete
the 'Places' panel.
Enters edit mode for a
selected item in the 'Places'
panel, so you can change
+ Option + R
the name without bringing
up the 'Edit Placemark'
dialog box.
Zooms into a selected
Enter
folder, placemark, or other
item in the 'Places' panel.
Toggles between full screen
(not supported) and window view for the
Google Earth application.

Zoom to
selected
Enter
placemark/item
Full screen
mode

F11

Show/Hide
sidebar

CTRL + Alt + B

Lat/Lon grid

CTRL + L

Play Tour

CTRL + Alt + P

+ Option + B Displays or closes sidebar

New placemarkCTRL + Shift + P
New folder

CTRL + Shift + N

New image
overlay

CTRL + Shift + O

New model

CTRL + Shift + M

New path

CTRL + Shift + T

New polygon

CTRL + Shift + G

Change
navigation
mode to
Trackball

CTRL + T

Produces a latitude and
longitude grid over the
+L
surface of the earth in the
3D viewer.
Plays the tour mode for all
+ Option + P selected items in the
'Places' panel.
Adds a new placemark to
+ Shift + P
the current view.
Produces the New Folder
+ Shift + N
dialog box.
Produces the New Image
+ Shift + O
Overlay dialog box.
Produces the New Model
+ Shift + M
dialog box
Produces the New Path
+ Shift + T
dialog box.
Produces the New Polygon
+ Shift + G
dialog box.
Switches navigation in the
3D viewer to Trackball
mode. This can also be
done by selecting the
+T
Trackball option from
Tools > Options >
Navigation (Google Earth
> Preferences >
Navigation on the Mac).

When the window focus is on either the 'Places' panel or the 'Layers' panel, use the following
keystrokes to control behavior.

Command

Windows/Linux Mac
Result
Keystroke(s)
Keystroke(s)

Select

Spacebar

Spacebar

Next

Down arrow

Down arrow

Previous

Up arrow

Up arrow

Right arrow

Right arrow

Left arrow

Left arrow

Open
Folder
Close
Folder

earth.google.com/support/bin/static.p…

Toggles the check mark of the highlighted item
on or off, showing or hiding display of the item in
the 3D viewer.
Selects the next item in the list (either folder or
placemark).
Selects the previous item in the list (either folder
or placemark).
If the item selected is a folder, opens the folder
to display contents.
If the item selected is a folder, closes it to hide
contents from the list view.
Works only for items in 'Places' panel Deletes
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Delete

Delete Key

Delete Key

Change
overlay
opacity

Scroll wheel

Scroll wheel

Works only for items in Places panel. Deletes
item after confirmation dialog box is accepted.
After you click the slider, this changes the
transparency for an overlay selected in the
'Places' panel when the mouse pointer is
positioned on the overlay opacity slider. Scroll
DOWN to make the overlay image more opaque,
scroll UP to make the overlay more transparent.

This article will discuss the following:
What is the Internal Browser?
Accessing the Internal Browser
Using the Internal Browser
Closing the Internal Browser
Deactivating the Internal Browser

What is the Internal Browser?
New to Google Earth 5.2, this internal web browser allows you to access the web from within Google Earth. When viewing
additional content, a browser will open within the 3D viewer, allowing you to browse the web without leaving Google Earth.
Here are some examples of what you can view inside the internal browser:
Help Center or User Guide content
Content related to Sponsored Links that appear in the Search Results
Content found inside of pop-up balloons including Panoraomio photos, reviews, and My Maps showing user generated
content.
The Google Earth Gallery Website

Accessing the Internal Browser
First, verify this feature is selected within “General Preferences.” To do this on a Mac, go to Google Earth > Preferences >
General . On a PC, you can access the settings of this feature by going to Tools > Options and looking in the Display section.
Make sure the box saying “show web results in external browser” is NOT selected. Deselecting this box will allow content from
within Google Earth to open in the internal browser by default.
You can access the internal browser by clicking on any link from within Google Earth, this includes all links in placemark snippets,
KML balloons, or search results. You can also access the internal browser by selecting items from the Help Menu. When a link is
clicked, or a Help item is selected, the internal browser opens automatically within the 3D viewer of Google Earth. If you click the
“Add Content” button, this will trigger the Google Earth Gallery website to open within the internal browser.

Using the Internal Browser
Here are a few tips to remember when using the internal browser within Google Earth:
Once you are inside the browser, you can click on links and move from one web page to the next. You can use the arrow
buttons at the top right of the browser to move back and forth between web pages.
Unlike an external browser, you cannot redirect yourself to a specific URL. Only web pages linked within Google Earth and
web pages linked off those pages can be viewed in the internal browser.
If at any point you decide you’d rather pop your browser out so you can view the 3D viewer and the browser simultaneously,
click the button in the top right hand corner of the browser that says “Open in Firefox” or “Open in Google Chrome.” The
browser it mentions should be the default browser set on your computer.

Closing the Internal Browser
When you are finished browsing, click the “Back to Google Earth” button in the top left hand corner of the internal browser. The
internal browser will close and you will return to your 3D viewer.
Note: There is no history kept for the internal browser. Once you exit the browser, you cannot get it back without re-entering
the browser from a point of entrance within Google Earth.

Deactivating the Internal Browser
If you would like to turn off the internal browser, you can do so by going into Google Earth > Preferences > General on a Mac,
or Tools > Options and looking in the Display section on a PC. Select the check box that says ““show web results in external
browser.” All web content from within Google Earth will now open in your default external browser.
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Want to jump in and start having fun with Google Earth? Try any of the the following:
1. View an image of your home, school or any place on Earth - Click Fly To. Enter the location in the input box and click
the Search button. In the search results (Places panel), double click the location. Google Earth flies you to this location.
Search button
2. Tour the world - In the Places panel, open the 'Learn and Explore' folder and double click Explore.
3. Get driving directions from one place to another and fly (follow) the route - See Getting Directions and Touring the
Route.
Clock button
4. View recent historical imagery for your favorite locations - In the 3D Viewer menu, choose the
to enable Historical Imagery. Then, use the time slider to view interesting placemarks throughout recent history. See
Viewing Historical Imagery for more information.
5. View 3D terrain of a place - This is more fun with hilly or mountainous terrain, such as the Grand Canyon. Go to a
location (see number 1). When the view shows the location, use the zoom slider to tilt the terrain. See Using the
Navigational Controls and Tilting and Viewing Hilly Terrain for more information.
View samples of other things you can see and do in Google Earth.

This article will cover all basics of the time slider:
1. When to Use the Time Slider
2. Features of the Time Slider
3. Setting Timeline Options
Note: The time slider feature is available only in Google Earth 5 and later

When to use the Time Slider
If you have downloaded data that contains time information (for example, GPS tracks), you can view this
information sequentially in Google Earth using the time slider. For example, you can view GPS tracks that
occur within a specific time period and visually follow these tracks. Learn more about using the time slider to
view your GPS Tracks.

Features of the Time Slider

Features of the time slider include:
1. Click this to play an animation of a sequence. Animations work best when you move the range marker
to define a time range smaller than the whole set. Click the adjacent buttons to step forward or back.
2. Drag this range marker to the right or left to re-define the time range of data displayed.
3. Click this to set options for the time slider.
4. Zoom in or out to shorten or lengthen the date range covered by your timeline. This lets you to more
easily see the different imagery that's available within a shorter or longer period. Notice that as you
zoom in or out, the Start and End dates on the timeline change.
5. Drag this to move the time range earlier or later.
Note: The time slider isn't available when you record movies.

Setting Timeline Options
You can set options for the timeline display feature. Here's how:
1. In the time slider, click the settings icon (see above). The Date and Time options dialog box appears.
Options include:
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Start and End date/time - Set the date and time for the start and end of the timeline.
Display time in - Choose the appropriate type of displayed time.
Animation speed - Use this slider to set the speed of the animation that occurs when you click
the play button on the time slider (see above).
Loop animation - Select this checkbox to play your animation continuously.
2. When you're finished, click OK.

This article will show you how to:
Import Your GPS Track
Customize Your GPS Track
Create a Tour of Your Track
Use the Time Slider to View Your Track
View the Elevation Profile of Your Track

Import Your GPS Track
For basic information on exporting data from your GPS device and importing it into Google Earth, read Importing Data from GPS Devices
There are three ways to import an existing GPS data file:
1. Go to File > Open, select your data file, and press OK.
2. Import any .gpx file by dragging and dropping it into Google Earth.
3. Go to Tools > GPS, select the “Import from file” button. Browse to find your file, and press OK.
When you import existing GPS data, this dialog box allows you to select how to display the data:

“Create KML Tracks” and “Adjust altitudes to ground height” are selected by default.
Create KML Tracks - Select this to view your GPS data as a track. This creates a line of your GPS data that includes a time element.
Create KML LineStrings - Select this to view your GPS data as a LineString. This creates a line of your GPS data that has no time
element associated with it. This option also allows you to see each individual point that makes up your track. These points do hold time
information.
Note: These tips apply only to Google Earth 5.2 and later

Customize Your Track
Right-click the GPS data source in the Places panel and select "Get Info" on a Mac or "Properties" on a PC. Personalize the icon for your
track. Click the icon button next to the "Name" field, and select an icon of your choice. You can also customize your icon, just as you
can a placemark. For example, if you're tracking an air flight, you might want to choose a plane.
Select the "Style, Color" tab to choose what color you want for the label, line, and icon of your track.
Tip: If you are fluent in KML, you can also customize your icon to be a 3D model. Learn more about this in the KML
Documentation.

Create a Tour of Your Track
To create a tour of your track, first select your GPS track in the Places panel. Then click the “generate tour button":
your track plays automatically.

, and a tour of

To set preferences for your tour go to Google Earth > Preferences on a Mac or Tools > Options on the PC. Select the Touring tab.
Below “When creating a tour from a line,” you can adjust Camera Tilt Angle and Camera Range. For reasonable default settings, click
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the “Restore Default” button.
Below “When creating a tour from a track,” you can adjust speed and keyframe-spacing. For reasonable default settings, click the
“Restore Default” button. Note that the default speed (6.0) plays your tour 6 times the actual speed.

Use the Time Slider to View Your Track
For basic information on using the time slider see Basics of the Time Slider. To get started viewing your track, select your GPS data in
the left panel, and the time slider appears.
Note: Only have one track selected at a time in the Places panel. If you have more than one data set selected, the time slider
shows the collective time range of all the data sets. This may make it difficult to find your track in the 3D viewer, when viewing a
specific data set.
Display track as a span of time: Adjust the range marker (see Features of the Time Slider) to choose a window of time to display your
track. Press the play button. The icon is always visible at the beginning point of your time range. As the icon moves, a tail appears behind
the icon, representing the amount of time you have selected in the window. The end of the tail represents the last point of the time range.
Anything outside your time range is not visible.
Display track as a point in time: Adjust the range marker (see Features of the Time Slider) so there is no window of time. The range
marker should be touching the other piece of the time slider, making the range of time selected 0. Press the play button. Your track plays
showing only the icon moving through each point. No tail appears behind the icon.
Zooming In and Out: Select the (+) or (-) buttons to zoom in or out and shorten and lengthen the date range covered by your timelines.
This allows you to more easily see the different imagery that's available within a shorter or longer period of time. Notice that, as you zoom
in or out, the Start and End dates on the timeline change. Zooming in (+) on the track makes it appear slower, since it is more magnified.
Zooming out on your track (-), makes the track move faster, as it causes the view to be less magnified.
Customize your view: You can also customize the angle at which you see your track run. While the track is playing, use the navigation
controls to adjust the zoom and tilt of your 3D viewer. This allows you to view your track from various distances and angles or to follow the
icon as it moves along its path.

Viewing the Elevation Profile of Your Track
You can also view the elevation profile of your track. This allows you to see the terrain pattern of your track. To do this, select your track in
the places panel. Right-click and select “Show Elevation Profile.” A box appears at the bottom of the 3D viewer showing the Elevation
Profile.

3D Viewer Navigation
The following keystrokes control navigation in the 3D viewer. For more information about navigating in the 3D viewer, see Using the
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Navigation Controls.
Note - The focus must be in the 3D viewer in order for these controls to take effect. Simply click anywhere in the 3D viewer to
change focus.

Command
Move left
Move right
Move up
Move down
Rotate clockwise
Rotate counterclockwise
Show/hide
Overview window

Windows/Linux
Keystroke(s)

Mac
Keystroke(s)

Result

Left arrow
Right arrow
Up arrow
Down arrow
Shift + left arrow

Left arrow
Right arrow
Up arrow
Down arrow
Shift + left arrow

Moves the viewer in the direction of the arrow.
Moves the viewer in the direction of the arrow.
Moves the viewer in the direction of the arrow.
Moves the viewer in the direction of the arrow.
Rotates the view clockwise. The earth spins counter-clockwise.

Shift + right arrow

Shift + right arrow

Rotates the view counter-clockwise.

CTRL + M

+M

Displays or closes overview window.

Shift + left mouse button +
Shift + down arrow
Tilts the viewer toward "horizon" view.
drag down, Shift + down arrow
Shift + left mouse button +
Tilt down
Shift + up arrow
Tilts the viewer toward "top-down" view.
drag up, Shift + up arrow
+ mouse button +
Perspective points in another direction, as if you are turning
CTRL + left mouse button +
Look
drag
your head up, down, left or right.
drag
Scroll wheel, + key, PgUp
Zooms the viewer in. Tip: to use the 'Page Up' key, make sure
Zoom in
Scroll wheel, + key
key
'Num Lock' on your keyboard is off.
Scroll wheel, - key (both
Scroll wheel, - key (both Zooms the viewer out. Tip: to use the 'Page Down' key, make
Zoom out
keyboard and numpad), PgDn
keyboard and numpad) sure 'Num Lock' on your keyboard is off.
key
Zoom + automatic Right mouse button + drag up CTRL + click + drag up Zooms the viewer in and automatically tilts your view as you
tilt
or down
or down
approach ground level.
Stop current
Spacebar
Spacebar
When the viewer is in motion, stops movement
motion
Reset view to
n
n
Rotates view so that view is 'n'orth-up.
"north - up"
Reset tilt to "topu
u
Resets angle to view scene in "top-down" or "'u'p" mode.
down" view
Reset tilt and
'R'esets angle to view "top-down" and rotates to "north-up" view.
compass view to r
r
Use this feature to orient the earth in the center of the viewer.
default
Tilt up

Tip - Use the ALT key in combination with most of these keystrokes to move more slowly in the indicated direction.

By increasing your memory and disk cache size, you can improve performance (see considerations below). To do this, follow the steps
below:
1. Click Tools > Options (Google Earth > Preferences on the Mac). Click the 'Cache' tab.
2. Enter a value in the 'Memory Cache Size' field (see considerations below). You do not need to know the actual limits of your
computer's memory because Google Earth automatically limits the size according to the physical memory available on your PC.
3. Enter a value less than 2000 in the 'Disk Cache Size' field (see considerations below).
Increasing the size of memory or disk cache can improve performance but can adversely impact the performance of other applications.
Available memory is dependent on the specifics of your computer. Increasing memory cache significantly improves performance for
printing and movie-making with Google Earth Pro and Google Earth EC. Disk cache is limited to 2GB. Google Earth uses this cache when
you are viewing imagery offline. This enables you to view the earth without an Internet connection.
You can recover some disk space by deleting the disk cache. To do this:
1. Click File > Server Logout.
2. Select Tools > Options (Google Earth > Preferences on the Mac). Click on the 'Cache' tab.
3. Click Delete Cache Files.

To display the current view in Google Maps in your web browser, do one of the following:
Click
in the toolbar
Click CTRL + Alt + M ( + Option + M on the Mac)
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All altitude and elevation measurements displayed in Google Earth are relative to Mean Sea Level (MSL).

You can change altitude settings in the Altitude tab of the 'Edit Placemark/Folder' dialog box (Edit > Properties). Altitude values can be
set on a single item, across all items in a folder using shared styles, or using a mixture of altitude settings for items in a folder. Unlike
other shared elements, modifying one item in a folder does not disable the shared style feature for other elements such as color and
scale. If your folder contains items with different altitude settings, the parent folder indicates 'Mixed Modes' as the altitude settings.
Finally, you can use the values set in the 'Altitude' area to extrude geometry.

Altitude Settings
There are three options for altitude:
Clamped to ground - By default, all folders and placemarks are set to this option. Here, because the altitude for the placemark is
locked to the ground, no height value is allowed for altitude. This ensures that the placemark remains fixed to the earth, regardless
of whether terrain is on or off.
Relative to ground - When this option is selected, altitude of the placemark is relative to the actual ground elevation of the view.
For example, if you set 9 meters as the altitude of a placemark in Venice, Italy, the elevation of the placemark will be 9 meters
above the ground because Venice is at sea level. However, if you set the same placemark above Denver, Colorado, the elevation of
the placemark will be 1616 meters, because the elevation of Denver is 1607 meters. You can see this how this appears in the 3D
viewer by setting elevation, tilting the view, and turning terrain on and off.

Placemark over the Google campus with
relative altitude set to nine meters, terrain
off

Same placemark, terrain on

You can adjust the altitude using the slider or by entering a value in meters in the 'Altitude' field.
Absolute - When this option is selected, altitude of the Placemark is above sea level. In the example above, if you have terrain on
and keep altitude to 9 meters but set the altitude type to 'Absolute', the icon would disappear from view because it is actually below
the level of the terrain at Denver, Colorado. You can adjust the altitude using the slider or by entering a value in meters in the
'Altitude' field.

Drawing Lines With Skirting
Once you set an altitude value for a folder or a placemark, you can check 'Extend to ground'. This draws a single line appears from the
earth's surface to the placemark. When a line or a path is drawn with skirting, a geometric shape is drawn from the earth's surface to the
path.

Google Earth provides a special layer accessible from the View menu that displays a grid of latitude and longitude lines over the
imagery in the 3D viewer. To turn on the grid do one of the following:
Select View > Lat/Lon Grid.
Type CTRL + L ( + L on the Mac)
The grid appears over the earth imagery as white lines, with each latitude/longitude degree line labeled in an axis across the center
of the 3D viewer. You can position a geographical feature in the 3D viewer and determine its basic geo-spatial coordinates using
this grid.
As you zoom in, the level of detail of the degree lines increases. For example, from an eye elevation of about 100 miles, Las
Vegas, Nevada, appears north of the 36th parallel, and just west of the 115th meridian.
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Imagery Date: June 22, 2009
c. 2010 DigitalGlobe

As you zoom to an eye altitude of just above 2000 feet, you can see that the marker for Las Vegas, Nevada, sits at W115 08'11"
and N36 10'29".

The grid lines continue increasing in granularity even after you have zoomed past the base resolution of the earth imagery.

Switching to Full Screen Mode
Note - Currently, this feature is not supported for Mac versions of Google Earth.
You can use the Google Earth application in either window or full-screen mode. To enter full-screen mode, or to return to window mode
from full-screen mode:
Select View - Full Screen from the menu
Press the F11 key
Switch to full-screen mode for the most dramatic display of earth imagery, such as when touring places or making presentations.
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Image c.2010 TerraMetrics
c. 2010 Cnes/Spot Image

Setting the View Size
Use the 'View Size' options in under the 'View' menu to select a number of pre-set aspect ratios designed for best playback modes or
printing modes. The selected option resizes the 3D Viewer for the best display for your intended purpose. For example, if you have set
your computer's display to an overhead projector, you can choose the best aspect ratio supported for that projector. For best video-quality
output, choose the appropriate TV view setting.
For playback, you can choose 'Computer' or 'TV'. For print, you can choose from 4 aspect ratios for different paper sizes (see Printing
Images for more information). Settings for each mode include.
View Mode
Computer Playback
640 X 480
800 x 600
TV Playback
PAL (720 x 576)
Print Output View Settings
11" x 17", Landscape
4" x 6", Landscape
5" x 7", Landscape

Modes
320 X 240

NTSC (720 x 486)
8.5" x 11", Landscape

Note: Once you choose an aspect ratio, you can always manually resize the 3D viewer.

You can set a number of preferences to affect 3D viewer imagery, as well as how icons, labels, and other elements are displayed. To
access these settings, do the following:
Windows/Linux: Click Tools > Options > 3D View.
Mac: Click Google Earth > Preferences > 3D View.

earth.google.com/support/bin/static.p…

19/24

7/19/2010

Installing Google Earth - Google Earth …

Keep in mind that some enhancements affect Google Earth performance; that is, the more enhancements, the more your computer's
resources are required. Settings include:
Texture colors - Modify this feature to set the number of bits used to represent colors in the 3D viewer. True Color (32 bit)
produces a more realistic view.
Anisotropic filtering (smooth horizon) - Anisotropic filtering is a method used to filter pixels in texture mapping in order to produce
a smoother looking image. Enabling this feature produces a much smoother image around the horizon when viewing the earth from
a tilted angle. It also requires more graphics card memory, so use this option only if your graphics card has at least 32 MB of
memory. By default, this option is set to Off.
Labels/icon size - Use this feature to change the default size for labels and icons in the 3D viewer. A setting of Small is optimal
for detailed urban areas where crowding of labels and icons often occurs, but if you typically look at both large and urban areas,
choose Medium so that placemarks viewed from higher elevations appear in the 3D viewer. See also Tuning Display of POIs.
Graphics mode - Most graphic-intensive computer applications (including Google Earth) rely upon one of two possible 3D
rendering capabilities on your Windows computer: either OpenGL or Direct X. On Linux and the Mac, Google Earth only supports
OpenGL. Because OpenGL is the rendering software for most graphics cards, Google Earth uses that mode by default. However,
your system might require DirectX (Windows), or your system might run best in safe mode. When you start Google Earth, you can
select the rendering of 3D imagery best suited to your system hardware. If you are using Windows, Google Earth tries to determine
which setting is most suitable for you graphics card and automatically suggests that you switch.
(Windows only) There are two ways to choose either OpenGL or DirectX as your 3D graphics rendering software:
Start Menu Selection - Select Set DirectX as the Default Renderer from Programs - Google Earth under the Start menu of
your computer, or choose Set OpenGL... After selecting the graphics mode, a dialog box alerts you to the selection, and
you can start Google Earth to run in the chosen graphics mode.
Graphics Mode Selection - Select OpenGL or DirectX from the Graphics Mode section of the Google Earth Options dialog
box.
Select the "Safe Mode" feature when you notice problems with the Google Earth 3D viewer. This option turns off such advanced
rendering features as mipmap texture rendering and filled polygons, thereby reducing the amount of work for your graphics cards. If
the problem is resolved after turning on this feature, the problem is likely due to your graphics card or graphics card driver. For more
information, see How do I upgrade my graphics card driver?
Show Lat/Long - As you move the mouse pointer in the 3D viewer, latitude and longitude coordinates are displayed in the lower
left corner of the 3D viewer.
By default, the display of these coordinates is in degrees, minutes, seconds (DD.MM.SS) or degrees, decimal minutes (DD
MM.MMM). This is an example of DD.MM.SS:

You can choose the Degrees option to display geo-coordinates in degrees decimal (e.g., 37.421927° -122.085110°).

Additionally, you can display these coordinates using Universal Transverse Mercator (e.g. 580954.57 m E 4142073.74 m N)

Show Elevation - Set the elevation measurement units as they appear Google Earth. As you move the mouse pointer in the 3D
viewer, the elevation of the terrain beneath the pointer is displayed in the lower left corner of the 3D viewer. By default, the display of
elevation is in feet and miles when high enough.

You can choose to display elevation in meters and kilometers.
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Fonts - Adjust the font size and appearance for text as it appears in the 3D viewer. In most cases, use the primary font setting, as
the secondary font setting is only for rare circumstances when there is a problem with your primary font. Use the secondary if your
label data has characters in it that are not available in the default font of Arial.
Terrain quality - Use this slider to set the terrain quality to be lower (less detailed) quality with better performance or to be higher
(more detailed) quality with slower performance. To adjust the appearance of hills when you have terrain turned on in the 3D viewer,
you can set the Elevation Exaggeration value from 0.n to 3.0, including decimal values. The default setting for this value is 1.
Typically, settings higher than 1.5 create an overly exaggerated appearance for most terrain. See also Tilting and Viewing Hilly
Terrain.
Overview Map - See Adjusting the Overview Map Size and Zoom Ratio.

See also Showing or Hiding Items in the 3D Viewer.

Viewing Historical Imagery
Note: This feature is available only in Google Earth 5 and later
By default, Google Earth displays best available imagery. You can view historical imagery so that you can see how places have changed
over time.

San Francisco in 1946
To access historical imagery, do one of the following:
Click View > Historical Imagery
Click the Clock icon

in the toolbar above the 3D viewer.

The small vertical lines on the timeline indicate the dates of different imagery available for your location. Notice that the slider is
automatically positioned at the far right of the timeline, showing that you are viewing more recent satellite imagery. Move back or forward
in time by doing the following:
Click the Forward or Back buttons above the slider.
Drag the slider along the timeline. Note that regardless of where you release your mouse on the timeline, the slider automatically
moves to the closest date for which imagery is available.

Note: This time slider feature is available only in Google Earth 5 and later
If you have downloaded data that contains time information (for example, GPS tracks), you can view this information sequentially in
Google Earth. For example, you can view GPS tracks that occurred within a specific time period and visually follow these tracks. To do
this:
1. If necessary, import the GPS data or other time-related data.
2. In the Places panel, select this data. The time slider appears at the top of the 3D viewer with a time range that corresponds to the
data you selected.
3. Do any of the following:
To re-define the time range of data displayed in the 3D viewer, drag the range marker to the right or left.
To move the time range earlier or later, drag the time slider to the right or left. The range marker moves with the time slider so that
the time range shown remains the same.
To play an animation of the sequence, click the Play button. Note that this is only useful if only a portion of the data is defined in
the time range.
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Features of the time slider include:
1. Click this to play an animation of a sequence. This works best if you move the range marker to define a time range smaller than the
whole set. Click the adjacent buttons to step forward or back.
2. Drag the range marker to the right or left to re-define the time range of data displayed.
3. Click this to set options for the time slider.
4. Zoom in or out to shorten or lengthen the date range covered by your timeline. This allows you to more easily see the different
imagery that's available within a shorter or longer period of time. Notice that, as you zoom in or out, the Start and End dates on the
timeline change.
5. Drag this to move the time range earlier or later.
Note: The time slider is not available when you record movies.

Setting Timeline Options
You can set options for the timeline display feature. To do this:
1. In the time slider, click the settings icon (see above). The Date and Time options dialog box appears. Options include:
Start and End date/time - Set the date and time for the start and end of the timeline.
Display time in - Choose the appropriate type of displayed time.
Animation speed - Use this slider to set the speed of the animation that occurs when you click the play button on the time slider
(see above).
Loop animation - Select this checkbox to play your animation continuously.
2. When you are finished, click OK.

Google Earth displays the approximate date of displayed imagery in the status bar at the bottom in the 3D viewer. As you mouse over a
location, this information depicts the date of the imagery. Note that this date is only approximate.

You can display the sun and sunlight across the landscape, To do this:
1. Click View > Sun or the Sun button
. Google Earth displays the current level of daylight at the location you are viewing. Note
that the time slider appears.
2. To change the time of day, drag the time slider right or left. Depending on your location and time of year, you can view the sunrise
or sunset while looking east or west.
3. To display an animation of sunlight across the landscape, click the time slider play button.
4. To hide the sun, click View > Sun or the Sun button

.

Tip - This feature often produces dramatic effects when you are viewing hilly or mountainous terrain.

Use the 'Print...' command under the 'File' menu to print the current view. You can also type CTRL (
an image, a 'Print' dialog box appears that asks you to choose one of the following:

on the Mac) + P. When you print

Graphic of 3D Viewer - Choose an appropriate resolution. You can then select available printers, just as you would for any
document. The image is printed with all visible placemarks, borders, or other layer information visible in the 3D viewer.
Most recent Search Results - Choose this if you want to print search results or driving directions
Selected Folders/Placemarks in My Places - This is available if you have selected any placemark or folder in the Places folder.
This prints the current 3D view plus placemark information and images.
Note - Some of these printing options are only available to Google Earth Pro and EC users.
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Note: This feature is available only in Google Earth 5 and later
To view imagery and terrain of Mars, click
Earth. To return to a view of Earth, click

and choose Mars. You can navigate and explore just as you would on
and choose Earth.

You can display a grid of latitude and longitude lines over the imagery in the 3D viewer. To turn on the grid do one of
the following:
Select View > Lat/Lon Grid.
Type CTRL + L ( + L on the Mac)
The grid appears over the earth imagery as red lines, with each latitude/longitude degree line labeled in an axis across
the center of the 3D viewer. You can position a astronomical feature in the 3D viewer and determine its basic spatial
coordinates using this grid. As you zoom in, the level of detail of the degree lines increases.

You can search for heavenly objects. To do this, in the Search panel, click one of the following tabs:
Search the Sky - Use this to search heavenly objects by name (examples: Orion, NCG 2437). Currently, you
cannot search for planets.
Location search - Use this to search by right ascension or declination. Example:
5:34:32.01, 32:00:45.96
After you enter your search terms, click the Search button
any result to navigate to that location.

. Results appear in the Search panel. Double click

In Sky, some Google Earth features are available, while others are disabled. Among other features, the following are
available:
A view of the sky
Sky layers
Grid
The following features are not available:
Google Earth options
Atmosphere
All layers except those which pertain to Sky
Tilting and the tilt slider
Mouse and controller actions that involve titling (example: pressing the mouse scroll wheel)
Certain controllers, such as the 3d Connexion devices
Ability to hide or display the Overview map
Scale legend
Options dialog box (to access these settings, return to a view of the Earth)
Make this my start location
Start up tips
Note - You can navigate in Sky exactly as you do in the Earth view, except that you cannot tilt the view.

About Position
Position is depicted in the lower left corner of the 3D viewer. The coordinates are based on the motion of the sky due
to the rotation of the Earth. These coordinates appear in the following units:
RA (Right Ascension) is similar to longitude. It is measured in Hours/Minutes/Seconds (0h00m00.00s) up to
24 hours. Right ascension is tied to the rotation of the Earth - in one hour, this much of the sky rotates past
your perspective on Earth.
Declination corresponds to latitude and is measured in much the same way as RA. It uses -90 degrees to
+90 degrees. Declination directly relates to the latitude of your position on the Earth (in other words, the
declination for the point right above your head (the zenith) is always equal to your latitude).
As time passes, the RA for the zenith rotates through 24 hours, but the declination remains constant.
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In addition to browsing the Earth, Google Earth allows you to view heavenly objects, including stars, constellations,
galaxies, planets such as Mars and the Earth's moon. To view these objects, click View > Switch to Sky or click
. and choose Sky. In Sky, the Earth is hidden and the 3D viewer presents a view of the sky.
Note - When you use Sky, the view is above your current location on Earth. For example, if you go to Paris
and open Sky, you will see what is in the sky above Paris at the current time. When you exit Sky, you return
to this same location.

Once you switch to Sky, you can navigate and see stars. Additionally, you can view other heavenly bodies by
checking items in the Layers panel. Currently, these layers folders include:
Welcome to Sky
Current Sky Events
Our Solar System
Backyard Astronomy

Featured Observatories
Education Center
Historical Sky Maps
Sky Community

As with other layer folders, you can expand these folders and display or hide layers by checking or unchecking them.
You can click points of interest to fly to and learn more about an object. For example, after checking the 'Backyard
Astronomy' layer, you can click a point of interest icon to learn about a particular star.
Note - Items checked in the Places panel (placemarks, polygons, etc.) appear as you view the sky. If you want
to hide these items, just uncheck them in the Places panel.
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